15 49.0138 8.38624 1 0 4000 1 https://kadirkozan.com.tr 300 0
Yazar / Veli Kadir KOZAN

VMware vROPS 8.3’de Analytics Node, Witness Node ve Remote Collector’ler için Donanım (vCPU, Bellek ve Disk) Gereksinimleri

VMware vROPS 8.3’de Analytics node’lar, Witness Node ve Remote Collector, sanal makineler ve fiziksel makineler için çeşitli donanım gereksinimlerine sahiptir. Aşağıdaki tablo, dağıtımınızdaki her sunucu profiline kurulacak bileşenleri ve gerekli donanım özelliklerini ait gereksinimler yer almaktadır. Server Roles Virtual CPU Memory Storage Requirements Small Analytics Node 4 vCPU 16 GB 1276 IOPS Medium Analytics Node...OKUMAYA DEVAM ET
Paylaş:

VMware vRealize Operation Manager (vROPS) Network Port Gereksinimleri

vRealize Operations Manager, bileşenleri için belirli bağlantı noktası (port) gereksinimlerine sahiptir. Aşağıdaki resimde belirtilen tüm bağlantı noktaları varsayılan bağlantı noktalarıdır. Standard olarak bir kurulum’da gerekli olabilecek portlar aşağıdaki gibidir. 123 UDP Used for network time protocol (NTP) synchronization to the master node.  443 TCP Used to access the product UI and the admin UI 5433...OKUMAYA DEVAM ET
Paylaş:

HPE DL Proliant DL 560 Gen10’da POST Aşamasındaki “HPE RESTful API Error – Unable to communicate with iLO FW. BIOS configuration resources may not be up-to-date” hatasının giderilmesi

Merhabalar, bu makalemde HPE DL 580 Gen 10 sunucularda SPP 2020.09 güncellemesi sonrasında karşılaştığım “HPE RESTful API Error – Unable to communicate with iLO FW. BIOS configuration resources may not be up-to-date” hatasının giderilmesine anlatıyor olacağım. HPE DL 580 sunucu üzerine yapımış olduğumuz, HPE SPP 2020.09 sürümü ile birlikte yüklenen ilo 5 ve BIOS güncellemesi...OKUMAYA DEVAM ET
Paylaş:
Kategori:HPE

VMware vROPS Sürüm Bilgileri

Aşağıdaki tablo, vRealize Operations Manager yapı (build) numaralarını ve sürümlerinin listesi yer almaktadır. roduct Release date Build number Installer Build Number VMware vRealize Operations 8.3.0 02/05/2021 17501340 N/A VMware vRealize Operations 8.2.0 10/06/2020 16949153 N/A VMware vRealize Operations 8.1.1 07/09/2020 16522874 N/A VMware vRealize Operations 8.1.0 04/14/2020 15972145 N/A VMware vRealize Operations 8.0.1 12/09/2019 15331180...OKUMAYA DEVAM ET
Paylaş:

vSphere 7.0 Update 2’de OVF dağıtımındaki “A fatal error has occurred. Unable to continue” hatasının giderilmesi

VMware vSphere 7.0 Update 2 ‘de yakın zamanda bir vRealize Operations Manager OVF template dağıtmaya çalışıyordum. “Select a compute resource” adımda “A fatal error has occurred. Unable to continue.” hatasıyla karşılaştım. Bu ekranda vSphere Cluster ortamına dahil herhangibir ESXi hostunu seçerseniz seçin OVF dağıtımını başarı olarak devam edemedim. Farklı bir OVF imajını da denememe rağmen...OKUMAYA DEVAM ET
Paylaş:
Kategori:VMware ESXi

Exchange Server 2013 ve sonrası sürümlerde KB5000871 güncellemesi sonrasında oluşan Offline Address Book sorunlarının giderilmesi

Exchange Server 2010 ve sonrası sürümlerde yayınlanan; CVE-2021-26855, CVE-2021-26857, CVE-2021-26858,CVE-2021-27065 güvenlik açıkları için yayınlanan KB5000871 güncellemesi sonrasında Offline Address Book’larda sorunlarla karşılaşmanız durumunda aşağıdaki powershell komutu komutunu çalıştırıp, IIS servisini yeniden başlattıktan sonra bu sorunu giderebilirsiniz. Bu komut sonrasında IIS servisini yeniden başlatmak için aşağıdaki komutu çalıştırınız.
Paylaş:

Veeam B&R Version 11 de “Warning Skipping credentials backup because the encryption is disabled.” uyarısı.

Veeam Backup and Replication sunucusunun başka bir makineye manuel olarak taşınmasının ardından alınan yedeklerdeki tüm kimlik bilgileri ve yedekleme şifreleme anahtarları kullanılamaz hale gelebilir. Bu durumda aşağıdaki uyarı mesajları ile karşılaşabilirsiniz. Veeam B&R’da manuel geçiş işlemi, iki senaryondan birinin olduğu anlamına gelir: Veeam B&R veritabanının manuel geçişi ve en üstte daha fazla Veeam B&R yazılımı...OKUMAYA DEVAM ET
Paylaş:
Kategori:Veeam

VMware ESXi 7.0 Update 1 için Sistem Gereksinimleri

Merhabalar, bu makalemde VMware ESXi 7.0 Update 1’in fiziksel donanımınıza kurulumu için gerekli olan sistem gereksinimlerine değiniyor olacağım. VMware ESXi 7.0 Update sürümümü yüklemek veya bu sürüme yükseltmek için sisteminizin belirli donanım ve yazılım gereksinimlerini karşılaması gerekir. ESXi Donanım Gereksinimleri; VMware ESXi 7.0 update 1 kurulum öncesinde mutlaka bu sürüm tarafından desteklenen minimum donanım yapılandırmalarını...OKUMAYA DEVAM ET
Paylaş:
Kategori:VMware ESXi

Sonatype Nexus Repository Kurulum ve Yapılandırılması

Sonatype Nexus, rpm, binary dosyaların ve derleme yapılarının çoğu için dünya çapında kullanılan popüler bir depo yöneticisidir. Gradle, Ant, Maven ve Ivy dahil olmak üzere Java Virtual Machine (JVM) ekosistemi için destekle birlikte gelir. Eclipse, IntelliJ, Hudson, Jenkins, Puppet, Chef, Docker, vb. dahil olmak üzere standart araçlarla uyumlu olan Sonatype Nexus repo, binary konteynerler, montajlar...OKUMAYA DEVAM ET
Paylaş:
Kategori:Sonatype Nexus