SQL Server Native Client Version uyarısı hakkında

Bu yazıda size SCCM/MECM 2019 kurulundaki “Preprequest Check” aşamasında, Microsoft SQL Server Native Client ile ilgili uyarının nasıl düzeltileceği anlatılmaktadır.

SQL Server Native Client version; Warning; Configuration Manager sites require a supported SQL Server Native Client version. To enable TLS 1.2 support, you must install a supported version of SQL Server Native Client on the specified site database server. For more information, see https://go.microsoft.com/fwlink/?linkid=2026746

Bu durum ile karşılaşıldığında; mevcut SQL server Native Client uygulamasının kaldırılıp. aşağıdaki likte yer alan native client uygulamasının kurulumu ile sorun giderilmeketedir.

https://www.microsoft.com/en-us/download/details.aspx?id=50402